UI Cache Clear for Blank Screens
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 22, 2018 - 15:51 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Sep 22, 2018 - 15:51 EDT
Update
All services are operating nominally. You may still need to clear your cache if certain user interfaces do not load.
Posted 4 months ago. Sep 22, 2018 - 15:49 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Sep 22, 2018 - 09:03 EDT
Update
We are tracking a couple issues affecting authorization processes. We are actively working to remedy the situation.
Posted 4 months ago. Sep 22, 2018 - 09:02 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Sep 22, 2018 - 08:16 EDT
Monitoring
We are hearing from some CR users that a recent update we made may require you to clear your web browser's cache. If you are experiencing any issues where some modules aren't loading - please be sure to check this help article for how to clear your browser's cache: http://help.centralreach.com/?p=12602
Posted 4 months ago. Sep 22, 2018 - 08:04 EDT