Search Issues
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2018 - 06:36 EDT
Update
We are continuing to work with our hosts, AWS (Amazon Web Services) to investigate and resolve these issues. In the meantime our support team reminds you that you can click on the facesheet of the client from your 'Contacts' module and go to the appropriate widget and add appointments, billing entries, etc. from there.
Posted 3 months ago. Jun 01, 2018 - 17:43 EDT
Investigating
We have had reports of Search not performing in certain modules. We are investigating the issue.
Posted 3 months ago. Jun 01, 2018 - 13:25 EDT