AWS S3 Reporting Increased Error Rates
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 16:07 EDT
Identified
Amazon's AWS platform is currently reporting increased errors rates in their S3 service affecting Virginia region which hosts some of our architecture services. During this time you may experience failures to save Notes, upload Files or even send emails / notifications through the application. We will monitor Amazons status page https://status.aws.amazon.com/ closely for any new updates.
Posted Sep 14, 2017 - 15:08 EDT