Search Cluster Issue
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Jul 18, 2017 - 13:21 EDT
Investigating
We're experiencing and investigating an issue with a search cluster responsible for most lookup search inputs in the application. We're working hard to resolve the issue and hope to have a resolution shortly.
Posted Jul 18, 2017 - 13:14 EDT