Intermittent System Latency
Incident Report for CentralReach
Resolved
The latency issues recently reported have been resolved and CentralReach is now fully operational. We apologize for the inconveniences this incident may have caused.
Posted about 2 months ago. Dec 06, 2018 - 11:39 EST
Identified
We have found the root cause of the intermittent latency issues we are currently experiencing across various modules in CentralReach. We are working to resolve these issues as soon as possible and will continue to provide further updates.
Posted about 2 months ago. Dec 06, 2018 - 10:31 EST
This incident affected: Platform.