Search Issues
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Aug 20, 2018 - 16:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2018 - 15:44 EDT
Investigating
We are aware that there are currently issues with Search site-wide in CentralReach. We are investigating the issue and will update status again shortly.
Posted Aug 20, 2018 - 14:48 EDT
This incident affected: CentralReach Platform.