Chrome-Related Bug in rendering CMS-1500 forms
Incident Report for CentralReach
Resolved
We were able to develop a work-around for an existing Chrome bug - at this time using Google Chrome to generate and render your CMS-1500 forms should again function as expected.
Posted May 24, 2017 - 11:18 EDT
Identified
We've identified a bug within some of the later versions of the Chrome browser that affect rendering CMS-1500 PDFs. While we work to produce a work-around we urge all users to stop using Chrome for this function and use a different browser (Firefox/IE (Edge)) in the meantime.
Posted May 23, 2017 - 14:55 EDT