Graph images within notes
Incident Report for CentralReach
Resolved
We've resolved the issue causing intermittent graph embedding to fail within notes when editing/auto-saving. Any notes affected can be re-opened and have the graph re-inserted as needed.
Posted May 19, 2017 - 18:22 EDT
Identified
We've identified and are in the process of resolving an issues that may have intermittently affected notes which contain graph images. This issue was only noticed when editing existing notes and the auto-save feature was being kicked off (which happens after a minute or so of having an existing note open). Under these circumstances some of the embedded graphs would not have saved correctly, however the content of the note was not affected.
Posted May 19, 2017 - 18:10 EDT