Authorization Statistics Running Behind
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Jul 13, 2017 - 15:42 EDT
Identified
We've identified an issue with a background process responsible for aggregating authorization statistics for the purpose of reporting on the authorizations report. We're working to resolve the issue and get any non-aggregated information synced again.
Posted Jul 13, 2017 - 14:18 EDT