Temporary Issue Generating PDF's
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Nov 10, 2017 - 00:16 EST
Update
We're continuing to look into the issue which also affects Notes PDF's from being generated. We will update this incident further as soon as we have an update.
Posted Nov 09, 2017 - 18:38 EST
Identified
We've identified an issue causing invoices to not be generated as PDF documents. We're investigating the problem and hope to have a resolution shortly.
Posted Nov 09, 2017 - 17:25 EST