Timeout, 2FA, Scheduling & Reports Issues: Scheduled to be Fixed on 3/18/2019
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 18, 2019 - 08:27 EDT
Identified
A fix to address the issues surrounding 2FA login, extract reporting, calendar views, and session timeout logout is scheduled to be released on Monday March 18, from 6:00 - 6:30AM EST. You will not be able to access CentralReach during this time. Any user who is on CentralReach during the maintenance window, will be logged out. We apologize for the inconvenience.
Posted 7 months ago. Mar 15, 2019 - 16:51 EDT
This incident affected: Platform.