Platform Latency Detected
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 07:48 EST
Update
We appreciate your patience while we work to resolve this issue.
Posted Mar 02, 2021 - 18:00 EST
Identified
We are currently experiencing intermittent latency in some areas of the CentralReach platform. A maintenance window has been scheduled starting on March 2nd at 11PM and ending on March 3rd at 7AM EST, to implement necessary platform updates.
Posted Mar 02, 2021 - 13:39 EST
This incident affected: CentralReach Platform.