Scheduled Maintenance - Saturday, October 6, 2018 - 7:00 AM EST
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 06, 2018 - 08:18 EDT
Investigating
We will be conducting routine maintenance to the application on Saturday, October 6, 2018 starting at 7:00 AM EST. While we expect no interruptions to service during the maintenance window, please be aware that system performance and accessibility may be affected. We expect the maintenance window to last no more than 60 minutes.
Posted 6 months ago. Oct 06, 2018 - 07:00 EDT
This incident affected: Platform.