Platform Latency
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 18:31 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 18:30 EST
Identified
The issue has been identified and is being resolved. Users undertaking certain clinical tasks may continue to experience some system slowness.
Posted Jan 17, 2022 - 18:12 EST
Investigating
We are currently experiencing intermittent latency in some areas of the CentralReach platform. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Jan 17, 2022 - 16:47 EST
This incident affected: CentralReach Platform.