Site Latency
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 13, 2018 - 14:49 EDT
Investigating
We are again working to resolve latency issues still being experienced.
Posted 6 months ago. Sep 13, 2018 - 14:22 EDT
Monitoring
We have implemented measures to get CentralReach back to a stable state. We are still monitoring the situation very closely and will update this status again should the situation change.
Posted 6 months ago. Sep 13, 2018 - 14:03 EDT
Investigating
We understand the frustration with the current state of CentralReach and apologize for the inconvenience. We are working to resolve the known issues being experienced.
Posted 6 months ago. Sep 13, 2018 - 12:19 EDT
This incident affected: Platform.