Platform Latency
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 21:38 EST
Monitoring
Users may be seeing performance improvements. We are continuing to monitor for optimal performance.
Posted Jan 20, 2022 - 21:15 EST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2022 - 19:53 EST
Update
We are currently experiencing intermittent latency in the CentralReach platform, with some users reporting that they are seeing errors or a white page spinning when they attempt to login. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Jan 20, 2022 - 19:00 EST
Investigating
We are currently experiencing intermittent latency in the CentralReach platform. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Jan 20, 2022 - 15:21 EST
This incident affected: CentralReach Platform.