Intermittent System Issues
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 06, 2018 - 10:31 EST
Identified
We have found the root cause of the intermittent latency issues we are currently experiencing across various modules in CentralReach. We are working to resolve these issues as soon as possible and will continue to provide further updates.
Posted 4 months ago. Dec 06, 2018 - 10:28 EST
Investigating
We have received reports of intermittent system latency issues. Our team is investigating and actively working to resolve this incident as soon as possible. We apologize for the inconvenience this is causing.
Posted 4 months ago. Dec 06, 2018 - 09:24 EST
This incident affected: Platform.