PDFs Not Generating
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 03, 2019 - 11:24 EST
Monitoring
The issues related to the generation of PDF files has been resolved. We continue to monitor this issue to regenerate affected files, and will provide more updates as soon as available.
Posted 3 months ago. Jan 03, 2019 - 11:03 EST
Identified
We are aware of the issue affecting generation of PDF files across CentralReach. Our team is investigating and actively working to resolve this incident as soon as possible. We apologize for the inconvenience this is causing.
Posted 3 months ago. Jan 03, 2019 - 09:01 EST
This incident affected: Platform.