Planned Maintenance
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 10, 2018 - 09:25 EDT
Update
The planned maintenance has been completed. The Authorizations screen in the Billing module is currently updating authorizations stats. This process may take several hours to be completed. We apologize for the inconvenience.
Posted 5 months ago. Oct 10, 2018 - 09:09 EDT
Monitoring
We will be conducting a platform maintenance on Wednesday, October 10th from 7 to 7:30 AM EST. CentralReach’s accessibility and performance may be affected during the maintenance window. We apologize for the inconvenience this may cause you.
Posted 5 months ago. Oct 09, 2018 - 15:19 EDT
This incident affected: Members Site (Web Site, Search, API) and Platform.