Invoice generation is currently un-available
Incident Report for CentralReach
Resolved
We've resolved the issue with invoice PDF generation
Posted May 17, 2017 - 15:26 EDT
Monitoring
We've applied our queue increase and are monitoring the update before resolving the issue. We should have invoice PDF's generating again momentarily.
Posted May 17, 2017 - 15:17 EDT
Identified
We've identified, and are in the process of resolving an issue that is causing invoices PDF generation to intermittently fail. We've temporarily disabled the generation process to allow us to increase some queuing limits.
Posted May 17, 2017 - 14:00 EDT