PDF Issues
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 03, 2019 - 16:14 EST
Monitoring
The issues related to the generation of PDF files has been resolved. We continue to monitor this issue to regenerate affected files, and will provide more updates as soon as available.
Posted 3 months ago. Jan 03, 2019 - 11:24 EST
This incident affected: Platform.