Platform Performance Issues
Incident Report for CentralReach
Resolved
Additional updates are forthcoming.
Posted Jan 25, 2022 - 15:42 EST
Investigating
We are currently experiencing intermittent issues in some areas of the CentralReach platform. User experiences may vary. Some users may experience auth errors or spinners when attempting to log in. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Jan 25, 2022 - 15:14 EST
Monitoring
Our team has seen notable improvements within the CentralReach platform. We are continuing to monitor for optimal performance.
Posted Jan 25, 2022 - 11:53 EST
Investigating
We are currently experiencing intermittent issues in some areas of the CentralReach platform. User experiences may vary. Some users may experience auth errors or spinners when attempting to log in. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Jan 25, 2022 - 10:06 EST
This incident affected: CentralReach Platform.