Platform Latency
Incident Report for CentralReach
Resolved
The intermittent latency within CentralReach has been resolved. We apologize for the inconvenience and appreciate your patience while we worked to rectify this issue. All systems should be operating normally at this time.
Posted Sep 18, 2020 - 14:47 EDT
Identified
We are currently experiencing intermittent latency in some areas of the CentralReach platform. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Sep 18, 2020 - 14:03 EDT
This incident affected: Platform.