Timeout, 2FA, Scheduling & Reports Issues
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 15, 2019 - 16:49 EDT
Update
The root cause of the issues surrounding 2FA login, extract reporting, calendar views, and session logout has been identified. We are implementing the necessary measures to resolve the issues as soon as possible. Thank you for your patience.
Posted 7 months ago. Mar 15, 2019 - 08:01 EDT
Identified
We are currently tracking 4 issues related to: timeout logout without a notification, two-factor authentication login, scheduling views, and invalid data added to time fields in extract reports across CentralReach's modules. We are working on resolving these issues as soon as possible.
Posted 7 months ago. Mar 14, 2019 - 15:14 EDT
This incident affected: Platform.