Platform Performance Update
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 10:42 EST
Monitoring
A fix has been implemented to the intermittent issues that users were experiencing. We will continue to monitor throughout the day.
Posted Feb 02, 2022 - 13:11 EST
Investigating
We are currently experiencing intermittent issues in some areas of the CentralReach platform. Some users may experience slowness in the platform as well as auth errors or spinners when attempting to log in. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Feb 02, 2022 - 13:06 EST
Monitoring
A fix has been implemented to the intermittent issues that users were experiencing. We will continue to monitor throughout the day.
Posted Feb 01, 2022 - 17:45 EST
Investigating
We are currently experiencing intermittent issues in some areas of the CentralReach platform. Some users may experience slowness in the platform as well as auth errors or spinners when attempting to log in. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Feb 01, 2022 - 17:02 EST
Monitoring
A fix has been implemented to the intermittent issues that users were experiencing. We will continue to monitor throughout the day.
Posted Jan 31, 2022 - 14:13 EST
Investigating
We are currently experiencing intermittent issues in some areas of the CentralReach platform. Some users may experience slowness in the platform as well as auth errors or spinners when attempting to log in. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Jan 31, 2022 - 13:54 EST
Update
Maintenance on the CentralReach platform is now complete. Users may now log in and access the platform. We will continue to monitor performance throughout the day.
Posted Jan 30, 2022 - 10:59 EST
Update
Maintenance on the CentralReach platform has been completed ahead of schedule. As a result, we will be ending this weekend’s planned maintenance and allowing all users access to the CentralReach platform starting on Sunday, January 30th at 11am EST.
We will continue to monitor the platform's performance closely throughout the day.
Posted Jan 29, 2022 - 19:14 EST
Update
CentralReach may be experiencing intermittent system performance issues that are causing slowness within the system and may impact users’ ability to log in to the platform. Critical work is underway as well as additional enhancements that have been fast-tracked to be deployed during the following maintenance window. During this maintenance window, the platform will be unavailable and users will be logged out at the start of the maintenance window.
- Weekend Maintenance: Starting Friday, January 28th at 9PM EST and ending Sunday, January 30th at 11AM EST
Posted Jan 29, 2022 - 17:55 EST
Update
CentralReach may be experiencing intermittent system performance issues that are causing slowness within the system and may impact users’ ability to log in to the platform. Critical work is underway as well as additional enhancements that have been fast-tracked to be deployed during the following maintenance windows. During these maintenance windows, the platform will be unavailable and users will be logged out at the start of the maintenance window.


- Weekend Maintenance: Starting Friday, January 28th at 9PM EST and ending Sunday, January 30th at 11AM EST
Posted Jan 28, 2022 - 08:44 EST
Monitoring
The emergency maintenance window is complete.
Posted Jan 26, 2022 - 10:56 EST
Update
We will be performing emergency maintenance to the CentralReach platform today, Wednesday, January 26th, from 10:45AM EST to approximately 11:15AM EST to roll out additional software upgrades. Users will be logged out of CentralReach during the duration of the maintenance window. Be sure to complete and save your work before the start of the maintenance window.
Posted Jan 26, 2022 - 10:18 EST
Identified
CentralReach may be experiencing intermittent system performance issues that are causing slowness within the system and may impact users’ ability to log in to the platform. Critical work is underway as well as additional enhancements that have been fast-tracked to be deployed during the following maintenance windows. During these maintenance windows, the platform will be unavailable and users will be logged out at the start of the maintenance window.

- Wednesday, January 26th at 9 PM EST to Thursday, January 27th at 7AM EST
- Thursday, January 27th at 9PM EST to Friday, January 28th at 7AM EST
- Weekend Maintenance: Starting Friday, January 28th at 9PM EST and ending Monday, January 31st at 7AM EST
Posted Jan 26, 2022 - 10:01 EST
This incident affected: CentralReach Platform.