Clear cache if user interfaces have trouble loading
Incident Report for CentralReach
Resolved
All caches should be cleared.
Posted 6 months ago. Oct 03, 2018 - 09:39 EDT
Identified
If you experience issues with user interfaces not completely loading, you may need to clear your web browser's cache. If you are experiencing any issues where some modules aren't loading - please be sure to check this help article for how to clear your browser's cache: http://help.centralreach.com/?p=12602

We deployed a fix to this issue this morning, which should prevent the need to clear cache in future releases. We appreciate your support and patience with us.
Posted 6 months ago. Sep 29, 2018 - 08:28 EDT