System outage
Incident Report for CentralReach
Resolved
CentralReach functionality is fully restored. We quickly identified the issue that impacted users' ability to access the platform, and are implementing corrective measures to prevent this issue from occurring again.
Posted 9 days ago. Feb 13, 2019 - 13:55 EST
Monitoring
We continue to monitor the situation. Our engineering team has been able to restore service but we are monitoring for degraded platform performance.
Posted 9 days ago. Feb 13, 2019 - 13:24 EST
Update
We are continuing to investigate the source of the disruption. Our engineering team is actively working to restore services. We will continue to update status here.
Posted 9 days ago. Feb 13, 2019 - 13:18 EST
Identified
We are currently experiencing latency issues affecting your ability to login to CentralReach. Our team is investigating and actively working to resolve this incident as soon as possible. We apologize for the inconvenience this is causing.
Posted 9 days ago. Feb 13, 2019 - 12:52 EST
This incident affected: Platform.