Platform Performance Issues
Incident Report for CentralReach
Resolved
All systems are fully operational and users can continue to use the application as expected. The scheduled processes in the impacted areas have started and we expect these processes to finish running overnight.
Posted May 09, 2022 - 17:58 EDT
Update
We are continuing to monitor for any further issues.
Posted May 09, 2022 - 17:28 EDT
Update
We are continuing to monitor Authorizations, Billing, and Scheduling for full recovery.
Posted May 09, 2022 - 16:54 EDT
Update
We are continuing to monitor the issue that is impacting the areas of Authorizations, Billing, and Scheduling. These areas may continue to be impacted until we complete resolution.
Posted May 09, 2022 - 13:51 EDT
Update
We are continuing to monitor the issue that is impacting the areas of Authorizations, Billing, and Scheduling. These areas may continue to be impacted until we complete resolution.
Posted May 09, 2022 - 13:28 EDT
Update
We are experiencing an issue with our 3rd-party hosting partner, Amazon Web Services (AWS), and are working to resolve this issue completely. The areas of Authorizations, Billing, and Scheduling may continue to be impacted until we complete resolution.
Posted May 09, 2022 - 12:58 EDT
Update
Users are now able to login to CentralReach. We experience an issue with our hosting provider, Amazon Web Services (AWS) and working with them to fully resolve this issue. In the meantime, the areas of Authorizations, Billing, and Scheduling may continue to be impacted. We are continuing to monitor for any further issues.
Posted May 09, 2022 - 12:43 EDT
Monitoring
Users are now able to login into the system. We are working with our hosting provider, Amazon Web Services (AWS), to fully resolve this issue. In the meantime, some areas of the system such as billing, authorizations and search may still be impacted.
Posted May 09, 2022 - 12:37 EDT
Investigating
We are aware that users are having trouble logging into the CentralReach system. Our team is actively investigating and working to resolve this incident as soon as possible. We apologize for the inconvenience. We will provide more information as soon as it's available.
Posted May 09, 2022 - 12:02 EDT
This incident affected: CentralReach Platform.