Elevated Site/API Errors
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 17:13 EST
Monitoring
A fix has been implemented and we are monitoring the results. Please continue to use caution and save frequently if you choose to log in.
Posted Jan 13, 2022 - 17:05 EST
Update
We're experiencing an elevated level of API and/or Site errors that are impacting the customer experience and creating slowness. Our team is looking into the issue to resolve it as soon as possible. Please use caution and save frequently if you choose to log in.
Posted Jan 13, 2022 - 16:30 EST
Investigating
We're experiencing an elevated level of API and/or Site errors that are impacting the customer experience and creating slowness. Our team is looking into the issue to resolve it as soon as possible. Please use caution and save frequently if you choose to log in.
Posted Jan 13, 2022 - 15:42 EST
This incident affected: CentralReach Platform.