System Performance
Incident Report for CentralReach
Resolved
Platform and logging in have been restored to expected performance levels.
Posted Dec 12, 2022 - 14:53 EST
Monitoring
A fix has been implemented and we are monitoring platform performance.
Posted Dec 12, 2022 - 13:58 EST
Investigating
We are currently experiencing system performance issues across the CentralReach platform. Users may see issues logging in, getting logged out, or slowness within the system.
Posted Dec 12, 2022 - 13:52 EST
This incident affected: CentralReach Platform.