Platform Performance Issues
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 14:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2022 - 14:29 EST
Investigating
We are currently experiencing intermittent issues in some areas of the CentralReach platform. Some users may experience auth errors or spinners when attempting to log in. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Feb 23, 2022 - 14:26 EST
This incident affected: CentralReach Platform.