Platform Latency
Incident Report for CentralReach
Resolved
The emergency maintenance window has ended. As usual, the scheduled maintenance window has begun and may continue until 6am EST.
Posted Jan 25, 2022 - 03:46 EST
Identified
In order to perform some critical work on the CentralReach platform, we have determined it is imperative to start an emergency maintenance today, Monday January 24th, at 8:15PM EST, until tomorrow, Tuesday, January 25th at 3AM EST, in addition to the maintenance window already scheduled for tomorrow at 3AM EST and ending at 6AM EST. Users will be logged out of CentralReach during the duration of the maintenance window. Be sure to complete and save your work before the start of the maintenance window.

Hawaii users, please note this maintenance window will begin at 3:15PM Hawaii Time today, Monday, January 25th.
Posted Jan 24, 2022 - 20:00 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2022 - 19:26 EST
Investigating
We are currently experiencing latency in some areas of the CentralReach platform. Some users are reporting authorization errors or spinners when attempting to log in. Our team is investigating and actively working to resolve this issue as soon as possible.
Posted Jan 24, 2022 - 18:04 EST
This incident affected: CentralReach Platform.