Office Ally Disruption
Incident Report for CentralReach
Resolved
Office Ally resolved the issue that was preventing claims submission. After monitoring by both CentralReach and Office Ally, we've observed performance operating at expected levels. We are resolving this incident, however if you're now encountering any unexpected behavior please contact CentralReach Technical Support for assistance.
Posted Jun 22, 2023 - 17:00 EDT
Monitoring
Office Ally have identified the cause of earlier issues and put a fix in place to address problems with claims submission. CentralReach testing has confirmed that gateways are active and claims are successfully being submitted. Both CentralReach and Office Ally are continuing to monitor for consistent performance.
Posted Jun 22, 2023 - 15:50 EDT
Update
Office Ally are continuing to investigate an issue preventing claims submission. We are actively coordinating with the Office Ally team and will continue to provide updates on the CentralReach Status page.

All other claims that are not sent through Office Ally are processing as expected at this time.
Posted Jun 22, 2023 - 14:29 EDT
Update
Office Ally are continuing to investigate an issue preventing claims submission. We are actively coordinating with the Office Ally team and will continue to provide updates on the CentralReach Status page.

All other claims that are not sent through Office Ally are processing as expected at this time.
Posted Jun 22, 2023 - 13:29 EDT
Update
Office Ally are continuing to investigate an issue preventing claims submission. We are actively coordinating with the Office Ally team and will continue to provide updates on the CentralReach Status page.

All other claims that are not sent through Office Ally are processing as expected at this time.
Posted Jun 22, 2023 - 12:21 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 11:28 EDT
Investigating
We've identified and confirmed with Office Ally that they are experiencing an issue preventing claims submission. We are actively investigating with the Office Ally team and will continue to provide updates on the CentralReach Status page.

All other claims that are not sent through Office Ally are processing as expected at this time.
Posted Jun 22, 2023 - 11:15 EDT
This incident affected: CentralReach Platform and Third-Party Services (Change Healthcare, Office Ally).