Scheduled Maintenance 9/22/2018 7:00 AM EST
Incident Report for CentralReach
Postmortem

We are hearing from some CR customers that a recent update we made may require you to clear your web browser's cache. If you are experiencing any issues where some modules aren't loading - please be sure to check this help article for how to clear your browser's cache: http://help.centralreach.com/?p=12602

Posted 6 months ago. Sep 22, 2018 - 08:16 EDT

Resolved
The maintenance is complete. All systems are functioning nominally.
Posted 6 months ago. Sep 22, 2018 - 07:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Sep 22, 2018 - 07:49 EDT
Investigating
We will be conducting routine maintenance to the application on Saturday, September 22, 2018 starting at 7:00 AM EST. While we expect no interruptions to service during the maintenance window, please be aware that system performance and accessibility may be affected. We expect the maintenance window to last no more than 60 minutes.

In this release are various bug fixes and performance enhancements.

We apologize for any inconvenience and appreciate your continued support.
Posted 6 months ago. Sep 21, 2018 - 16:57 EDT
This incident affected: Members Site (Web Site, Search, API), Hosting / Data Center (Servers, File / Resource Management, Site Access, DNS, Background Services), and Platform.