Platform Performance Issues

Incident Report for CentralReach

Resolved

Platform is now operating at expected performance levels.
Posted Nov 27, 2023 - 14:04 EST

Monitoring

A fix has been put in place to resolve search and login capabilities that were affecting the CentralReach platform. We're continuing to monitor to ensure consistent performance.
Posted Nov 27, 2023 - 13:38 EST

Identified

We have identified degraded performance in search functionality within the CentralReach platform. Our team is actively working to resolve this incident as soon as possible. We'll continue to provide information as it becomes available.
Posted Nov 27, 2023 - 12:58 EST

Investigating

We are aware that users are experiencing slowness and logouts within the CentralReach system. Our team is actively investigating and working to resolve this incident as soon as possible. We apologize for the inconvenience. We will provide more information as soon as it's available.
Posted Nov 27, 2023 - 12:37 EST
This incident affected: CentralReach Platform.