Claim Processing Issues
Incident Report for CentralReach
Resolved
The issue affecting claim exports has been resolved and the clearinghouse gateway has been enabled. Thank you for your patience.
Posted 9 months ago. Jan 16, 2019 - 18:31 EST
Identified
We are currently experiencing an issue with electronic claim exports for Office Ally and ZirMed. As a result, the claim electronic gateways have been temporarily disabled. You won’t be able to submit nor receive claims while the gateway is disabled. Claims will remain in a processing queue and will be reprocessed once we reconnect the gateways. We are working to correct this issue as soon as possible.
Posted 9 months ago. Jan 16, 2019 - 15:37 EST
This incident affected: Platform.