Degraded Experience with Files Module

Incident Report for CentralReach

Resolved

All areas of the platform have returned to expected operating levels.
Posted Aug 17, 2026 - 15:58 EDT

Identified

Our file security scanning provider is experiencing an issue that is impacting access to recently uploaded files in CentralReach. As a result, some files uploaded recently may be temporarily unavailable for viewing or downloading. We apologize for the disruption and appreciate your patience while we actively work to restore access as quickly as possible.
Posted Aug 17, 2026 - 13:05 EDT
This incident affected: CentralReach Platform.