Platform Latency
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Mar 22, 2019 - 06:03 EDT
Update
A release to fix latency issues is scheduled for 2:00am-5:00am EST on Friday, March 22. During the release window, users will not be able to access CentralReach, and users logged into CentralReach will be logged out. Thank you for your patience as our team works on the CentralReach platform.
Posted Mar 21, 2019 - 18:42 EDT
Investigating
We are investigating an issue surrounding latency across the CentralReach platform. Our teams are working to provide a solution as soon as possible.
Posted Mar 21, 2019 - 16:17 EDT
This incident affected: CentralReach Platform.