Investigating Password Reset
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 11:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2022 - 11:48 EDT
Update
We are restarting the password reset server. During this time, you may be unable to reset your password. If you are currently in the CentralReach platform, you may continue to work as usual.
Posted Jun 01, 2022 - 11:25 EDT
Identified
We are currently working on resolving an issue in which users are seeing an "invalid username or password" error when logging in. During this time, you may have temporary difficulty resetting your password. If you are currently in the platform, you may continue to work.
Posted Jun 01, 2022 - 10:57 EDT
Investigating
We are currently investigating an issue in which users are seeing an "invalid username or password" error when logging in. If you are having difficulties logging in, please reset your password. If you are currently in the platform, you may continue to work.
Posted Jun 01, 2022 - 10:03 EDT
This incident affected: CentralReach Platform.