Widgets Not Appearing
Incident Report for CentralReach
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 27, 2019 - 16:11 EST
Identified
We have identified an issue preventing widgets from being displayed in the Dashboard module. We are working on implementing a fix to this issue as soon as possible. Meanwhile, you may add the widgets back in the Dashboard, and they will be saved in the view.
Posted 8 months ago. Feb 27, 2019 - 12:07 EST
This incident affected: Platform.