McAffee Extension Preventing Logins
Incident Report for CentralReach
Resolved
We are aware of a third party McAffee Chrome extension preventing some users from logging in to CentralReach successfully. Disabling extensions will avoid disruptions of the CentralReach platform and user experience. CentralReach is fully operational at this time. Technical Support will assist with any questions or troubleshooting needs.
Posted Jan 17, 2024 - 08:31 EST
Monitoring
We are aware of a third party McAffee Chrome extension preventing some users from logging in to CentralReach successfully. Disabling extensions will avoid disruptions of the CentralReach platform and user experience. CentralReach is fully operational at this time. Technical Support will assist with any questions or troubleshooting needs.
Posted Jan 16, 2024 - 10:56 EST
This incident affected: CentralReach Platform.